Archive

Archive for the ‘Backup Exec 12.5’ Category

Adding Tape Device and Drivers

September 29, 2009 Leave a comment

Source : Symantec Connect Forums

This is how you would install the Symantec drivers:

1. Tools –> Wizards –> Device COnfiguration Wizard
2. Next (shows you a summary of your devices, be it B2D, autoloaders, libraries etc). Click Next Again.
3. Choose the option to “Install tape device drivers”, & click Next. This brings up another wizard, & you can click Next.
4. Click Next at the USB device drivers warning…
5. Make sure the first option (Use Symantec drivers for all supported tape devices” is selected, and that the Additional options has “Use Plug and Play drivers for Windows 2000 or later” selected (might not need it, but I keep it on).
6. Click Next, and let your installation run. When it detects your tape drive and asks to install the drivers, choose the option to allow. You MIGHT need to reboot your server, so be aware of that.

If you want the latest device drivers, which isn’t a bad thing, use the links above to get them. Load them like a normal installation, which installs them into BE, and then do the above.

BE 12.5 : Job status:Ready:no idle devices are available

September 7, 2009 1 comment

Causes : Power cut, Driver Installation wasn’t followed properly

Resolution :

Method A

1. Reconfigure the device in Bsckup Exec:
2. From Backup Exec | Devices Right Click the device/library | Properties | Uncheck “Enable device for backup Exec” Right click and delete the device.
3. Power cycle the device and the server
4. From :\Program Files\VERITAS\Backup Exec\NT
5. Run tapeinst.exe
6. Install Veritas tape drivers 275676
7. Check the results.

Method B

If you are using an autoloader : Use the menu/command key on the front panel, and arrow keys to get to the administration area so you can change the scsi id, or change the SCSI ID.

1. change the scsi id for the robotic library to something other than 0, and the the actual drive to something else between 1-6…
2. remove the devices from symantec..including the standalone device…you’ll have to cancel pending jobs first….possibly even reboot the machine…
3.  remove the devices from windows device manager…
4.  refresh devices, windows will re-install it automagically…
5. re-run the device configuration wizard in symantec…choose “only install drivers for devices that don’t already have drivers installed”
6. verify all your jobs are still pointing to the “all devices“…or at least the specific device listed..as the number may change… for example…  “Certance2″
7. try it again…

Links :

Symantec Connect Forum Post

Experts-Exchange Link

BE 12.5 Error – Exchange Storage Group

August 19, 2009 Leave a comment

Backup Exec 12.5 : SBS2008

Error : E0001207
TapeBackupAll — The job failed with the following error: To support individual mailbox message and folder restores from Information Store backups, you must download and install the Microsoft Exchange Server MAPI Client and Collaboration Data Objects package version 06.05.7888 or later on the Exchange 2007 server. This package can be found on the Microsoft web site.

Download the MAPI Client and Collaboration Data Objects Package

Hello world!

July 21, 2009 Leave a comment

Welcome to WordPress.com. This is your first post. Edit or delete it and start blogging!

Follow

Get every new post delivered to your Inbox.